Retour

Quel navigateur utiliser ?

Ce qu'il faut savoir

Pour une utilisation optimale du site, les navigateurs compatibles sont :
- Internet Explorer 9
- Firefox 31.4.0
- Chrome 49.0.2
Si vous utilisez Internet Explorer ou Firefox et que le navigateur ne fonctionne pas, effectuez une mise à jour du navigateur.
N.B : lorsque le navigateur n’est pas compatible et que l’utilisateur effectue un copier/copier du lien pour l’insérer dans un autre navigateur, il doit veiller à retirer le « /incompatible » à la fin du lien pour que celui-ci fonctionne.

Retour